We encounter issues with the WEngage VPN

Incident Report for WEngage

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 15:17 CEST

Update

The VPN issues have been resolved. Apologies for the inconvenience.
Posted Apr 28, 2026 - 15:16 CEST

Investigating

We have some VPN connectivity issues, meaning that some homeworkers will not be able to make VPN connections.
We are investigating the problem .
Posted Apr 28, 2026 - 14:52 CEST
This incident affected: Datacenter (VPN Gateway).