Lost connectivity to the office of Ankara

Incident Report for WEngage

Resolved

Connectivity is back .
Posted Dec 20, 2025 - 13:38 CET

Investigating

We lost connectivity to the Office in Ankara.
This has no operational impact as we don't have activity at the office during weekend.
We are investigating the issue .
Posted Dec 20, 2025 - 13:34 CET
This incident affected: Locations (Ankara).